Full Screen

0

Attachments

Publication author

offline 10 hours

mus@shi9

0
Comments: 1160Publics: 2780Registration: 06-03-2017

Subscribe
Notify of
guest

21 Comments
Newest
Oldest
Inline Feedbacks
View all comments
WOTW
WOTW
7 years ago

🙂

0
WOTW
WOTW
7 years ago

really love the intro !! thanks for using my module !! – more to come soon !!

0
SIRIaX
Reply to  WOTW
7 years ago

heard it in chipperia and couldnt resist =D

0
SIRIaX
7 years ago

thanks so much for the kind words guys, you are the fuel to the engine.

0
Lordee
7 years ago

This is pretty much perfect! From the design and the music right down to the trainer options and even the scrolltext is carefully crafted! You guys rule, can’t do much better in 2016!

0
DOCPatientZer0
DOCPatientZer0
7 years ago

Jeez, you Guys must be 50+ now, and rocking the Amiga like in the old days!! I’m with you 😉

0
Phantasm
Reply to  DOCPatientZer0
7 years ago

in my head it’s still the 90’s 🙂

I do wonder if i’m running in some kind of emulator

0
Madj
7 years ago

Wow, there are so many details, brilliant design (and code, zik)! I like the moving & rotating <-F-> a lot.
And I like that color scheme a lot (remember a ppt template i did abused for university stuff 🙂 )

0
2pac
7 years ago

Very leet design. Musician greetings to Wotw & of Course to A1+Siriax.

0
BlazeB
7 years ago

Nice one indeed! Keep up the good work guys. Love the new trainer menu too – scroller and music is sweet. Respect!

0
sim
sim
7 years ago

Massive! Great tune, great design, cool 8×8, cool scroll!

0
mr.spiv
7 years ago

Nice!!!! Love the scroller.

0
stu
stu
7 years ago

too cool! for old school! .. nice job again fellas 🙂

0
Loki
7 years ago

Very cool! … Owns ;D

0
WayneK
7 years ago

Cute menu, I really like the scroller. Nice to see another trainer by A1+Siriax for new stuff!

0
aLpHa oNe
7 years ago

yup, no sound here too… macbook with latest chrome. safari browser has sound but is horribly slow. 🙂

0
SIRIaX
7 years ago

no sound here in chrome latest build.

0
Wack0
Reply to  SIRIaX
7 years ago

the small “save mod” button gets covered by a play button in chrome for some reason, click it once and sound will work 🙂

0
aLpHa oNe
Reply to  Wack0
7 years ago

Right, sound is playing now but sounds different to the original tune. 🙂

0
Wack0
7 years ago

<3 this menu!!!!! 😀

0
Authorization
*
*

This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

Registration
*
*
*

This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

Password generation

This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

21
0
Would love your thoughts, please comment.x
()
x